Dell TechnologiesCVE-2026-90729
Dell Technologies PowerProtect Data Domain: improper privilege management
Fix: upgrade to 8.9.0.0 or later or later (4 fixed versions below)
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.7, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Privilege Management vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected versions
| Package | Affected | Fixed in |
|---|---|---|
| PowerProtect Data Domain Product | < 8.9.0.0 or later | 8.9.0.0 or later |
| < 7.13.1.90 or later | 7.13.1.90 or later | |
| < 8.3.1.50 or later | 8.3.1.50 or later | |
| < 8.6.1.30 or later | 8.6.1.30 or later |
Details and references
- CVSS 3.1
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:H/A:H
- Severity from
- the vendor (its own CVE record or advisory)
- Weakness
- CWE-269